Đang tải...

KIA KIA SPORTAGER bị lỗi hệ thống lái điện và hệ thống cân bằng điện tử

Thảo luận trong 'Thảo luận kỹ thuật sửa chữa' bắt đầu bởi dkauto_ql, 17/7/12.

Thành viên đang xem bài viết (Users: 0, Guests: 0)

  1. dkauto_ql
    Offline

    Tài xế O-H
    Expand Collapse

    Tham gia ngày:
    26/5/12
    Số km:
    287
    Được đổ xăng:
    6
    Mã lực:
    31
    Xăng dự trữ:
    355 lít xăng
    sáng nay thăng em nó tháo thướ lái con kia sportage 2010 xuống do bị rơ . trong lúc tháo do bất cẩn nên đã làm đứt cuộn cáp ở vô lăng. em đã tháo ra hàn lại dây . lắp lại ok. nhưng khi chạy thử thì phát hiện ra 1 bênh khác. đó là đang chạy thì phía dưới chân phanh , chỗ mô tơ bơm trợ lực lái điện rồ , rung tầm 1 , 2 giây gì đó rùi mất. sau đó đèn báo hệ thống trơn trượt trên táp lô báo sáng. nếu cứ để như vậy chạy tiếp thì không thấy rung ở dưới mô tơ lái nữa nhưng đèn báo vẫn sáng. em tắt máy . bật chìa khóa ON thì đèn báo đó vẫn sáng lên 1 chút rồi tắt nhưng hễ chạy là lại bị hiện tượng như trên . < rung ở mô tơ lái điện sau đó nổi 2 cái đèn báo trơn trượt > . đã thử nhiều lần đều bị như vậy. em dùng máy x431 thì không dăng nhập được con này. vậy xin các bác cho cao kiến , giúp em giải quyết vấn đề này với ạ. chứ dạo này toàn gặp bẹnh củ chuối mệt quá.
     
  2. kia_service
    Offline

    Thợ quèn
    Expand Collapse

    Tham gia ngày:
    8/4/11
    Số km:
    4,762
    Được đổ xăng:
    10,095
    Mã lực:
    1,977
    Giới tính:
    Nam
    Xăng dự trữ:
    6,537 lít xăng
    99 % bây giờ cắm máy vô là xuất lỗi Steering Angle Sensor.Con này lấy tín hiệu cho EPS và ESP.Nếu em không nhầm thì khi chạy ngoài đường ,bác dẫm phanh đột ngột xe còn nhao về 1 bên cơ.
    [​IMG]
    Bệnh này bác kiếm đâu cái GSD hoặc GScan reset lại là hết.Với dkien là Angle Sensor không die.
     
  3. tiendung91
    Offline

    Bằng lái Hạng C
    Expand Collapse

    Tham gia ngày:
    5/3/12
    Số km:
    1,785
    Được đổ xăng:
    1,747
    Mã lực:
    416
    Xăng dự trữ:
    5,966 lít xăng
    bác phải nói rõ xem lúc đèn trơn trượt sáng lên là đang ở vận tốc bao nhiêu km/h
     
  4. hieuit
    Offline

    Tài xế O-H
    Expand Collapse

    Tham gia ngày:
    14/7/12
    Số km:
    39
    Được đổ xăng:
    2
    Mã lực:
    21
    Xăng dự trữ:
    238 lít xăng
    Thế là bác tháo ra mà ko làm dấu rồi nên lắp lại nó bị sai cảm biến vị trí góc lái. Vì bình thường khi chạy thẳng xe thì cảm biến gốc lái sẻ báo là 0 độ mà bay giờ bị lệch nên nó sẻ báo +- vài độ gì đấy. Cách nhanh nhất là reset lại Cảm biến góc lái,hoặc bác bẻ lái qua trái hết rồi bẻ hết qua phải làm hai lần có thể hết lổi (đó là do mình suy luận như trên xe BMW). Ko hết thì đừng có chém nha :3:
     
  5. dkauto_ql
    Offline

    Tài xế O-H
    Expand Collapse

    Tham gia ngày:
    26/5/12
    Số km:
    287
    Được đổ xăng:
    6
    Mã lực:
    31
    Xăng dự trữ:
    355 lít xăng
    #5 dkauto_ql, 18/7/12
    Last edited by a moderator: 18/7/12
    chỉ cần đạp ga lên tầm 30 - 40km/h là đèn báo liền. em cũng nghĩ là sai cảm biến góc lái. đúng là khi chạy xe thì lái có hơi ăn sang bên phụ 1 chút. em đang chỉnh lại cho nó thật cân xem sao. để em thử lấy gscan reset lại xem sao. cam ơn các bác nhé.
     
  6. dkauto_ql
    Offline

    Tài xế O-H
    Expand Collapse

    Tham gia ngày:
    26/5/12
    Số km:
    287
    Được đổ xăng:
    6
    Mã lực:
    31
    Xăng dự trữ:
    355 lít xăng
    đã xong. em chỉnh lại độ chụm chuẩn, khi chạy không nhao lái nữa. bỏ máy vào xóa lỗi đi là ok. không phải reset gì cả. cám ơn các bác nhé.
     

Chia sẻ trang này